Monday, October 21, 2013

Up from the "Luddite" and back into the 21st c again!

AHHHH, the "Little Weaver" is here.



Sol, adventures in weaving: hauled all the near-50 pounds of this "portable" loom into the workshop.  Got it unwrapped, downloaded and printed out the manual, plugged it in, connected the cable, turned it on, launched the software...NADA.
Well, supposedly it works from either a USB connection, which I had set up,  or WIFI...ok..try the wifi
Download and print out the NEXT set of manuals (happily, one download, at least)
NADA
NADA
NADA
OK....maybe it needs to be closer to the router...y'never know.  Load the nearly-50 pound OBJECT back into my garden wagon (how did I live before I got that wagon???)  Drag it back up to the house...while trying to manoeuvre the wagon onto the back-porch ramp, the wagon starts to turn over, headed for the POOL...I grab it just in time..SO, have to pick it up again...get the wagon onto the porch and put the nearly-50-pound THING back on there and into the study, where I have to set up another table...now, getting around in there is sort of like learning to tango.
STILL NO WIFI CONNECTING!!!!!!!
I trash the whole project, rack up some online tv on the computer, then go back to listening to "12 Years a Slave" audiobook and playing with my jigsaw programme...did some really nice jigsaws.  BTW, recommend reading this book!  Yeah, I know, the movie is out there, but, this man's writing is wonderful.  This book is on the level of "Anne Frank" and should be MUST READING in our school system!!!!
Have tea...more jigsaw..have some supper
Make a REALLY strong, sweet cuppa tea and rev up the loom again, trying the USB connection again, with no hope.
BINGO!!!!!!!!!!!!  Popped on right away!   WE HAVE LIFTOFF!!!
I really didn't want to use the WIFI, so, having it work directly off the USB cable is Effin' ACE!!!
NOW, I need to load it BACK on the wagon and take it BACK to the workshop, where I want it to "live"  (not stumbling over it, better light, etc...)  Good thing I just refilled my "big-ouch pills!"
The day I stop finding humour in these things, I need to "get a life"...seriously.
Early verdict..I think I'm going to love it.  I opened a .wif and went through about a hundred picks (no warp on there yet) and it's very smooth..no shafts "hanging up."   Not enough heddles provided...there are about 16 per shaft, so, ordered more from the "Yarn Barn" (one of my fav sources for equipment..very reasonable prices).  Can't wait to get a warp on there!!!
Just have to wait for more heddles :-(
I am sure that a call to AVL would solve the WIFI problem, but, as I say, I prefer running off the cable connection.
Nice video of the loom in action: http://www.youtube.com/watch?v=w0rewViLpBU